Home > Router > IX2105の設定

IX2105の設定

  • 2012-01-21 (土) 20:49
  • Router

前回の投稿で記載しましたが、ルータを変更しています。
YAMAHAのRTX1200からNECのIX2105に。

基本的に、RTX1200の設定をそのまま踏襲させて稼働させています。
LAN内をちまちま再構築中なので、多分スタティックルート位は増え
ていくと思います。

以下、コンフィグを晒しますが、一部伏字にしています。
また、アクセスリスト等は念の為、消去した状態での公開です。

! NEC Portable Internetwork Core Operating System Software
! IX Series IX2105 (magellan-sec) Software, Version 8.6.22A, MAINTENANCE RELEASE SOFTWARE
! Compiled Sep 30-Fri-2011 13:54:21 JST #1
! Current time Jan 21-Sat-2012 20:40:21 JST
!
!
hostname Primary
timezone +09 00
!
!
!
username admin password hash ############ administrator
username xxx password hash ############ administrator
!
!
!
ntp ip enable
ntp server 210.173.160.27
ntp server 210.173.160.57
ntp server 210.173.160.87
ntp interval 7200
!
!
!
logging buffered 4096
logging subsystem all warn
logging timestamp timeofday
!
!
ip ufs-cache max-entries 13000
ip ufs-cache enable
ip route default GigaEthernet0.1
ip dhcp enable
proxy-dns ip enable
!
telnet-server ip enable
telnet-server ip access-list cli
!
http-server username xxx
http-server ip access-list web
http-server ip enable
!
!
!
!
!
!
!
!
ppp profile ppp_profile
  authentication myname #####@#####.ne.jp
  authentication password #####@#####.ne.jp ##########
!
ip dhcp profile 100
  assignable-range 192.168.100.1 192.168.100.50
  subnet-mask 255.255.255.0
  default-gateway 192.168.100.254
  dns-server 192.168.100.254
!
device GigaEthernet0
!
device GigaEthernet1
  vlan-group 1 port 1
  vlan-group 2 port 2
  vlan-group 3 port 3
  vlan-group 4 port 4
!
interface GigaEthernet0.0
  no ip address
  shutdown
!
interface GigaEthernet1.0
  no ip address
  no shutdown
!
interface GigaEthernet0.1
  encapsulation pppoe
  auto-connect
  ppp binding ppp_profile
  ip address ipcp
  ip mtu 1454
  ip tcp adjust-mss 1414
  ip napt enable
  ip napt translation max-entries 30000
  ip napt service ping 172.16.0.254 none icmp any
  no shutdown
!
interface GigaEthernet1:1.0
  ip address 172.16.0.254/24
  no shutdown
!
interface GigaEthernet1:2.0
  ip address 192.168.100.254/24
  ip dhcp binding 100
  no shutdown
!
interface GigaEthernet1:3.0
  ip address 192.168.110.254/24
  no shutdown
!
interface GigaEthernet1:4.0
  ip address 192.168.120.254/24
  no shutdown
!
interface Loopback0.0
  no ip address
!
interface Null0.0
  no ip address

コメントはまだありません

コメントはまだありません。

このコメント欄の RSS フィード

コメントフォームは現在閉鎖中です。

Home > Router > IX2105の設定

Return to page top